[wellylug] Debian > Sid > KDE > Digikam

Gordon Paynter lists at paynter.info
Fri Sep 23 07:27:06 NZST 2005


On Tue, 20 Sep 2005 18:37, Gordon Paynter wrote:
> On Tue, 20 Sep 2005 08:35, Bill Christiansen wrote:
> > > I've been having some problems using Digikam in Debian sid, which I
> >
> > 3.4.2 on PCLinuxOS upgraded to unstable (not Debian of course) so for a
> > Debian based system I tried MEPIS with Digikam 0.7.0 and KDE 3.3.2 and
> > that was working fine too, but I believe MEPIS is waiting for the Debian
> > packages to settle down before going to KDE 3.4.
>
> I was afraid of that. I guess it's my digikam installation that is stuffed.
> Does anyone know how to debug kio_slave errors?

If anyone else has the digikam problems I reported, there is a discussion at

  http://mail.kde.org/pipermail/digikam-users/2005-September/000382.html

The solution is

  apt-get install libdigikam-dev

which will install some missing libraries that are required by some plugins.

This has been an efficient morning: in 5 minutes I've fixed two bugs that have 
been annoying me for weeks and months (this, and gam_server eating all my 
CPU).

Gordon

-- 
Gordon Paynter (http://www.paynter.info)




More information about the wellylug mailing list