[wellylug] HP Pavilion ZV6100 and Ubuntu

Ray Smith nazgul748 at gmail.com
Sun Feb 8 21:11:06 NZDT 2009


Hi,
I recently inherited my wife's old HP ZV6100. I promptly liberated it from
Windows and installed Intrepid. The install was painless and everything
worked except for the broadcom wireless. I connected to the net via the LAN
adapter and the wi-fi issue resolved after the initial update.  Even the ATI
diver worked out of the box. I was impressed.

I am, however, having some interesting issues that pop up intermittently.
First and most annoying is that the touch pad stops registering taps. The
cursor will respond but the taps and buttons will not select anything.
Secondly, this happens every time, if you use the volume buttons near the
touch pad they don't release. The volume applet just keeps flashing.
Third... It's really dodgey when it tries to come out of suspend mode.

The most impressive bit with this little project is the fact that I'm
running on just 512mb of system RAM and it runs smoothly. I'm running Gnome
Do and Docky with no problems.

If anyone has any suggestions for the above annoyances please let me know.
Thanks,

-- 
Ray Smith
Masterton
New Zealand
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.wellylug.org.nz/pipermail/wellylug/attachments/20090208/474cc6b2/attachment.htm 


More information about the wellylug mailing list