[wellylug] VMWare price drop

David Zanetti dave2 at wetstring.net
Fri May 7 11:42:17 NZST 2004


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Fri, 7 May 2004, Sam Cannell wrote:

> Personally, I'm in no rush to upgrade to 2.6 - the preemption support is
> very nice, but there's a backport patch for that to 2.4.  I'm going to
> keep to 2.4 on everything I use regularly until 2.6 is a bit more
> established and there are more drivers available for it.

Running 2.6 here on my work machine, it's great. Sure, some drivers are
not ported to the new model yet, but there's shiny new drivers you can't
get in 2.4 (like reverse engineered nForce NIC drivers! yay!)..

- -- 
David Zanetti           |  (__)             
#include <geek/unix.h>  |  ( oo    Mooooooo 
http://hairy.geek.nz/   |  /(_O ./         
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFAms1eT21+qRy4P+QRAsfXAJ46md7j+VA2ZvOytRIbVFjZoEfZxwCfZSF/
jy9XiZhKDu/09MNo8pgtksI=
=uvGG
-----END PGP SIGNATURE-----





More information about the wellylug mailing list