[wellylug] Palm with Gnome

Jethro Carr dodocaptain at paradise.net.nz
Sun May 9 07:08:12 NZST 2004


hi all,

I just got a Tungsten E, and tried syncronising with my system.


On Redhat 9, I can syncronise calander, todo list, and contacts, but not
email or files. (this can be done in the newer version)

I tried to install the latest version of pilot-link, gnome-pilot &
gnome-pilot-conducts on my custom built system.

I can use pilot-link to recive info, so the palm can connect, but
gnome-pilot refuses to work, and often an error message occurs saying
"gpilotd has crashed due to a fatal error", however the software keeps
running, just unable to talk to the palm.


any ideas? I'm not sure if it's a problem with my system, or a bug with
gnome-pilot....


thanks for any help,


-- 
-- Jethro

dodocaptain at paradise.net.nz

http://homepages.paradise.net.nz/jethroc
http://homepages.paradise.net.nz/jethroc/cv.html

http://www.wellylug.org.nz
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.wellylug.org.nz/pipermail/wellylug/attachments/20040509/84394271/attachment.pgp 


More information about the wellylug mailing list