[wellylug] whereabouts of Java Runtime Environment under mdk 10.0?

Joseph joseph at paradise.net.nz
Sun May 9 11:44:39 NZST 2004


>> --- Colin & Josephine Lewis <cjlewis at amcom.co.nz> wrote:
>>> I thought I would have a play with using the autopilot under 
>>> Oo1.1.0, but
>>> got the following error message "Open Office 1.1.0 was configured to 
>>> use
>>> the JRE located at /usr/lib/jdk-1.4.1.  This JRE was not found."
>>
>> If you need it, JRE is free, and can be downloaded & installed if you 
>> need
>> it.
>>
>> Click on J2SE JRE here to download...
>> http://java.sun.com/j2se/1.4.2/download.html

The openoffice CD - as distributed from Installfest has JRE on it.. if 
you don't have it.. may need to install before you run the oOo 
installer.
I note it has version 1.4.2_03 may need a simlink as discussed if oOo 
is looking elsewhere.

--
Jo 'Mangee' Booth

Did you miss it? See the playback (Driveway going in now)
http://webcam.mangee.net.nz/overview.html?p=100

MovieFest 2004 is coming! http://moviefest.org.nz
Make a movie - win a Canon DV camera!




More information about the wellylug mailing list