[wellylug] [OT] VPN Troubles

Michael Dittmer michael.dittmer at paradise.net.nz
Tue Jan 25 21:35:11 NZDT 2005


OK...So I'm thinking for setting the modem up to forward all traffic to an
internal IP address. If I forward this to a ethernet port on the X-Serve, I
can use the X-Serve as the firewall.

Any comments on this path?

Regards

Michael 

-----Original Message-----
From: wellylug-admin at lists.wellylug.org.nz
[mailto:wellylug-admin at lists.wellylug.org.nz] On Behalf Of Michael Dittmer
Sent: Tuesday, January 25, 2005 7:09 PM
To: wellylug at lists.wellylug.org.nz
Subject: RE: [wellylug] [OT] VPN Troubles

Yep...

For some strange reason, you have to do it all in one rule else it doesn't
work (according to D-Link support). Not that it works anyway. All I get is:
"Error 678: There was no answer" when I try to connect.

If anyone wants, you can get the VPN Pass-Through HowTO from the D-Link
website under Support / ADSL Modems / DSL-302G. I copied what the PDF said
and changed addresses where necessary.

Regards

Michael

-----Original Message-----
From: wellylug-admin at lists.wellylug.org.nz
[mailto:wellylug-admin at lists.wellylug.org.nz] On Behalf Of Mark Signal
Sent: Tuesday, January 25, 2005 6:10 PM
To: wellylug at lists.wellylug.org.nz
Subject: Re: [wellylug] [OT] VPN Troubles

Have you port forwarded both tcp port 1723 and protocol type 47 (not 
port 47) to the internal host?

cheers

Mark

Michael Dittmer wrote:

>Hi All...
>
>I'm trying to get a PPTP VPN pass-through to work with a D-Link DSL-302G
>ADSL Modem. I can login using VPN internally (Mac X-Serve) on the network,
>but not from outside the network.
>
>I have followed a HowTo PDF from D-Link
>(http://www.dlink.com.au/tech/drivers/files/modems/DSL-302G.VPN.zip) and I
>changed the IP addresses to match what the network currently is.
>
>I have spoken to D-Link support who were less then helpful and didn't know
>anything about getting VPN Pass-Through working.
>
>Does anyone have any ideas?
>
>Thanks
>
>Michael
>  
>
>------------------------------------------------------------------------
>
>No virus found in this incoming message.
>Checked by AVG Anti-Virus.
>Version: 7.0.300 / Virus Database: 265.7.3 - Release Date: 24/01/2005
>  
>


-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.7.3 - Release Date: 24/01/2005


-- 
Wellington Linux Users Group Mailing List: wellylug at lists.wellylug.org.nz
To Leave:  http://lists.wellylug.org.nz/mailman/listinfo/wellylug


-- 
Wellington Linux Users Group Mailing List: wellylug at lists.wellylug.org.nz
To Leave:  http://lists.wellylug.org.nz/mailman/listinfo/wellylug




More information about the wellylug mailing list