[wellylug] D. small Linux

Bill Christiansen bill.christiansen at gmail.com
Mon Sep 19 18:26:56 NZST 2005


On 9/19/05, E.Chalaron <e.chalaron at xtra.co.nz> wrote:
> 
> Hi There
> I made the move to DSL 1.5.
> It seems to go a bit better but still drops to a limited shell with
> "Can't find Knoppix filesystem"
> 
> Any idea ?
> Thanks a lot...


Hmm... strange, I just tried DSL 1.5 on my Toshiba laptop, I had to use the 
dsl xsetup at the boot prompt for the livecd (from the F2 options screen). 
This enabled the choice of fbdev or xvesa when the livecd was booting and it 
loaded the desktop fine, but a filesystem problem sounds more like trouble 
reading the cdrom. I also installed DSL on my system to a spare partition 
and that worked fine. I was going to reply to you from my DSL install but I 
found I could read my gmail emails in firefox but it wouldn't let me type 
anything in to reply (maybe due to missing java or one of firefox's 
settings) so I've rebooted into my PCLOS.
Bill

--
> Wellington Linux Users Group Mailing List: wellylug at lists.wellylug.org.nz
> To Leave: http://lists.wellylug.org.nz/mailman/listinfo/wellylug
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.wellylug.org.nz/pipermail/wellylug/attachments/20050919/16eb5879/attachment.htm 


More information about the wellylug mailing list