[wellylug] Problem accessing local URL with browser

Roger Young r.young at irl.cri.nz
Wed Sep 13 22:50:06 NZST 2006


Also.......

.....the local ethernet is configured

eth0      Link encap:Ethernet  HWaddr 00:E0:81:20:C2:61  
          inet addr:10.1.1.2  Bcast:10.1.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:19644 errors:0 dropped:0 overruns:0 frame:0
          TX packets:24160 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:12154506 (11.5 Mb)  TX bytes:2534247 (2.4 Mb)
          Interrupt:16 Base address:0x2000 

As well as "Port Forwarding" and "Filter" sections the ADSL 504G router
has a "Routing" section. I wonder if that should be reset?

#	Destination	Netmask	Gateway	Interface	 
1	0.0.0.0	0.0.0.0	203.173.63.167	ppp-0	delete
2	10.0.0.0	255.0.0.0	10.1.1.1	eth-0	delete
3	10.1.1.1	255.255.255.255	127.0.0.1	lo-0	delete
4	127.0.0.0	255.0.0.0	127.0.0.1	lo-0	delete

Roger.

...............................................................................

On Wed, 13 Sep 2006 22:19:59 +1200
Jethro Carr <jethro.carr at jethrocarr.com> wrote:

> On Wed, 2006-09-13 at 22:14 +1200, Roger Young wrote:
> > I have a program which uses Firefox to connect
> > to a port on my home machine (Beauty). At least it tries to,
> > but the internet proxy (Privoxy) reports that
> > 
> > "Your request for http://beauty:2080/v6.5/index.html could 
> > not be fulfilled, because the connection to 
> > beauty (10.1.1.2) could not be established."
> > 
> > I can telnet successfully to this IP number. If I disable the
> > proxy then I get a "connection was refused" error. I'm not
> > sure where to look next. Can someone enlighten me?
> 
> what exactly do you mean by:
> > I have a program which uses Firefox to connect
> > to a port on my home machine (Beauty). 
> 
> 
> suggestions - sounds obvious, but always a possibility:
> 
> have you made sure your firewall is not blocking connections on that
> port?
> 
> (try "telnet beauty 2080" -it should connect to the webserver. If not,
> the firewall is a likely cause.)
> 
> 
> cheers,
> 
> -- 
> Jethro Carr
> 
> www.jethrocarr.com
> www.jethrocarr.com/index.php?page=cv/cv.php
> 

This message has been scanned for viruses and dangerous content by MailScanner, and is believed to be clean.




More information about the wellylug mailing list